Subscribing to CSGnet

Follow-up…That message did
appear for me as a csgnet message, so I guess the option must have been
reset by Gary. Thanks, Gary, if you did.

Martin

Dag,

How did you do that? I followed the link and searched around, but I
couldn’t find anything like subscriber options. I did find a link that
would allow me to subscribe, but when I tried that it just gave me a
field for my e-mail address, and since I am already subscribed, I didn’t
want to screw things up by double-subscribing. Should I have done
it?

Martin

I’ll resend. Just changed my
subscriber options to “standard (direct reception)” from
“not receiving your own posts” which appears to be the default.
This way this (resent) post will be included in the archive.
[From Dag Forssell (2014 0405 10:00 PST)]

Martin,

I think the key lies in the top left corner

1289c81.jpg

Click on Lost password.

You will get a link sent to you that allows you to set a new password.
The server appears to not have kept your old password. Once you have set
a new password you can log in, change email address, set response
instructions and such.

I don’t think Gary had anything to do with my changes. I posted to
CSGnet.

Best, Dag

···

On 2014/04/5 9:08 AM, Martin Taylor wrote:

On 2014/04/5 12:51 AM, Dag Forssell wrote:

At 06:11 AM 4/5/2014, you wrote: