Book of Readings for Chuck

Hi Dag

Thnks Rick.

I trust Chuck noted your reply though the subject line said nothing about

Best, Dag


The server seems to have corrected itself. It is back to

I love it when that happens;-)

On another subject, does the BoR work for you? You are a Mac person,


I sure don’t understand why it would not work for Chuck

I’m actually both a PC and Mac person but I work mainly on a PC and
occasionally check things out on the Mac to make sure that they work
there too. But I have no trouble downloading the Book of Readings using
Safari on the Mac. I don’t know why Chuck is having difficulty but once
you click on the book image to start the download you have to wait until
the download (into the browser) completes before you can save the the
pdf. Once the book is completely downloaded to the browser than you can
save it to disc by either moving you mouse to the bottom of the browser
display of the book; for me a little toolbar appears that includes a
floppy disc icon (now there’s an anachronism); when you click on that
icon it will give you the save options (desired location and name for the
file). The other way to do it is to go to the Safari File menu, select
“Save as” and again you are taken through the save options.�




Thanks, Dag

Hi DagÂ

I just hit “reply” and it’s sending this reply to your post
I don’t know why it’s different for you. Perhaps it is your personal mail
settings on the server. I found the settings very hard to understand so I
don’t think I can help you on it. Maybe Gary Cziko can if he’s listening



[From Dag Forssell (2014.06.26
16:00 PDT)]
The CSGnet server used to send mail this way:
To: ""
Content-Type: multipart/alternative;
X-Sequence: 408
Precedence: list
Precedence: bulk

Now, the Reply-To: shows the person who sent the post, as in this
recent example:


Mime-Version: 1.0
X-Sequence: 414
Precedence: list
Precedence: bulk
If you click on Reply, (the way I used to) you are replying not to
CSGnet, but to the sender. Has anyone else noticed?
So now I pay attention and insert
as the To: address, such as for this post.
Might this be a server setting we can change, or has the server
changed my individual setting. I have not changed anything.

Best, Dag


At 02:48 PM 6/26/2014, you wrote:
At 02:16 PM 6/26/2014, you wrote:

On Thu, Jun 26, 2014 at 1:56 PM, Dag Forssell > < >> wrote:
Subject: Re: “Cycles of Conflict” paper
From: Richard Marken
Date: Wed, 25 Jun 2014 19:45:11 -0400 (GMT-04:00)
From: “Charles W. Tucker”
Reply-To: “Charles W. Tucker”
Subject: Re: PCT � A Book of Readinngs DOES NOT DOWNLOAD FOR ME ON

Richard S. Marken PhD

Richard S. Marken PhD