Csgnet server Reply to: address !!!!

[From Dag Forssell (2014.06.26 16:00 PDT)]

The CSGnet server used to send mail this way:

···

Subject: Re: “Cycles of Conflict” paper

From: Richard Marken rsmarken@gmail.com

To: “csgnet@lists.illinois.edu”
csgnet@lists.illinois.edu

Content-Type: multipart/alternative;
boundary=203f303f6234fd5c5404fcaf881f

Reply-To: csgnet@lists.illinois.edu

X-Loop: csgnet@lists.illinois.edu

X-Sequence: 408

Errors-to: csgnet-owner@lists.illinois.edu

Precedence: list

Precedence: bulk

Sender: csgnet-request@lists.illinois.edu

Now, the Reply-To: shows the person who sent the post, as in this recent
example:

Date: Wed, 25 Jun 2014 19:45:11 -0400 (GMT-04:00)

From: “Charles W. Tucker” profcwt@earthlink.net

Reply-To: “Charles W. Tucker”
profcwt@earthlink.net

To: csgnet@lists.illinois.edu

Subject: Re: PCT � A Book of Readings DOES NOT DOWNLOAD FOR ME ON
IMAC-CHUCK

Mime-Version: 1.0

X-Loop: csgnet@lists.illinois.edu

X-Sequence: 414

Errors-to: csgnet-owner@lists.illinois.edu

Precedence: list

Precedence: bulk

Sender: csgnet-request@lists.illinois.edu

If you click on Reply, (the way I used to) you are replying not to
CSGnet, but to the sender. Has anyone else noticed?

So now I pay attention and insert csgnet@lists.illinois.edu as the To:
address, such as for this post.

Might this be a server setting we can change, or has the server changed
my individual setting. I have not changed anything.

Best, Dag

Hi DagÂ

I just hit “reply” and it’s sending this reply to your post to csgnet@lists.illinois.edu. I don’t know why it’s different for you. Perhaps it is your personal mail settings on the server. I found the settings very hard to understand so I don’t think I can help you on it. Maybe Gary Cziko can if he’s listening in.Â

Best

RickÂ

···

On Thu, Jun 26, 2014 at 1:56 PM, Dag Forssell csgarchive@pctresources.com wrote:

[From Dag Forssell (2014.06.26 16:00 PDT)]

The CSGnet server used to send mail this way:

Subject: Re: “Cycles of Conflict” paper

From: Richard Marken rsmarken@gmail.com

To: “csgnet@lists.illinois.edu”
csgnet@lists.illinois.edu

Content-Type: multipart/alternative;
boundary=203f303f6234fd5c5404fcaf881f

Reply-To: csgnet@lists.illinois.edu

X-Loop: csgnet@lists.illinois.edu

X-Sequence: 408

Errors-to: csgnet-owner@lists.illinois.edu

Precedence: list

Precedence: bulk

Sender: csgnet-request@lists.illinois.edu

Now, the Reply-To: shows the person who sent the post, as in this recent
example:

Date: Wed, 25 Jun 2014 19:45:11 -0400 (GMT-04:00)

From: “Charles W. Tucker” profcwt@earthlink.net

Reply-To: “Charles W. Tucker”
profcwt@earthlink.net

To: csgnet@lists.illinois.edu

Subject: Re: PCT — A Book of Readings DOES NOT DOWNLOAD FOR ME ON
IMAC-CHUCK

Mime-Version: 1.0

X-Loop: csgnet@lists.illinois.edu

X-Sequence: 414

Errors-to: csgnet-owner@lists.illinois.edu

Precedence: list

Precedence: bulk

Sender: csgnet-request@lists.illinois.edu

Â

If you click on Reply, (the way I used to) you are replying not to
CSGnet, but to the sender. Has anyone else noticed?

So now I pay attention and insert csgnet@lists.illinois.edu as the To:
address, such as for this post.

Might this be a server setting we can change, or has the server changed
my individual setting. I have not changed anything.

Best, Dag


Richard S. Marken PhD
www.mindreadings.com

Hi Dag�

I just hit “reply” and it’s sending this reply to your post to
csgnet@lists.illinois.edu.
I don’t know why it’s different for you. Perhaps it is your personal mail
settings on the server. I found the settings very hard to understand so I
don’t think I can help you on it. Maybe Gary Cziko can if he’s listening
in.�

Best

Rick�

Rick,

The server seems to have corrected itself. It is back to normal.

On another subject, does the BoR work for you? You are a Mac person,
right?

[
http://www.livingcontrolsystems.com/readings/readings.html

](http://www.livingcontrolsystems.com/readings/readings.html)I sure don’t understand why it would not work for Chuck
Tucker.

Thanks, Dag

[From Dag Forssell (2014.06.26
16:00 PDT)]

The CSGnet server used to send mail this way:

rsmarken@gmail.com
To:
"
csgnet@lists.illinois.edu"
<
csgnet@lists.illinois.edu>
Content-Type: multipart/alternative;
boundary=203f303f6234fd5c5404fcaf881f
Reply-To:
csgnet@lists.illinois.edu

X-Loop:
csgnet@lists.illinois.edu

X-Sequence: 408
Errors-to:

csgnet-owner@lists.illinois.edu
Precedence: list
Precedence: bulk
Sender:

csgnet-request@lists.illinois.edu

Now, the Reply-To: shows the person who sent the post, as in this
recent example:

<profcwt@earthlink.net

<profcwt@earthlink.net

To:
csgnet@lists.illinois.edu

IMAC-CHUCK
Mime-Version: 1.0
X-Loop:
csgnet@lists.illinois.edu

X-Sequence: 414
Errors-to:

csgnet-owner@lists.illinois.edu
Precedence: list
Precedence: bulk
Sender:

csgnet-request@lists.illinois.edu
�
If you click on Reply, (the way I used to) you are replying not to
CSGnet, but to the sender. Has anyone else noticed?

So now I pay attention and insert
csgnet@lists.illinois.edu
as the To: address, such as for this post.

Might this be a server setting we can change, or has the server
changed my individual setting. I have not changed anything.

Best, Dag

···

On Thu, Jun 26, 2014 at 1:56 PM, Dag Forssell > < > csgarchive@pctresources.com> wrote:
At 02:16 PM 6/26/2014, you wrote:
Subject: Re: “Cycles of Conflict” paper
From: Richard Marken
Date: Wed, 25 Jun 2014 19:45:11 -0400 (GMT-04:00)
From: “Charles W. Tucker”
Reply-To: “Charles W. Tucker”
Subject: Re: PCT � A Book of Readings DOES NOT DOWNLOAD FOR ME ON

Richard S. Marken PhD

www.mindreadings.com

Hi Dag

···

Rick,

The server seems to have corrected itself. It is back to normal.

I love it when that happens;-)

Â

On another subject, does the BoR work for you? You are a Mac person,
right?

[
http://www.livingcontrolsystems.com/readings/readings.html

](http://www.livingcontrolsystems.com/readings/readings.html)I sure don’t understand why it would not work for Chuck
Tucker.

I’m actually both a PC and Mac person but I work mainly on a PC and occasionally check things out on the Mac to make sure that they work there too. But I have no trouble downloading the Book of Readings using Safari on the Mac. I don’t know why Chuck is having difficulty but once you click on the book image to start the download you have to wait until the download (into the browser) completes before you can save the the pdf. Once the book is completely downloaded to the browser than you can save it to disc by either moving you mouse to the bottom of the browser display of the book; for me a little toolbar appears that includes a floppy disc icon (now there’s an anachronism); when you click on that icon it will give you the save options (desired location and name for the file). The other way to do it is to go to the Safari File menu, select “Save as” and again you are taken through the save options.Â

BestÂ

Rick

Â

Thanks, Dag

At 02:16 PM 6/26/2014, you wrote:

Hi DagÂ

I just hit “reply” and it’s sending this reply to your post to
csgnet@lists.illinois.edu.
I don’t know why it’s different for you. Perhaps it is your personal mail
settings on the server. I found the settings very hard to understand so I
don’t think I can help you on it. Maybe Gary Cziko can if he’s listening
in.Â

Best

RickÂ

On Thu, Jun 26, 2014 at 1:56 PM, Dag Forssell
<
csgarchive@pctresources.com> wrote:

[From Dag Forssell (2014.06.26
16:00 PDT)]

The CSGnet server used to send mail this way:

Subject: Re: “Cycles of Conflict” paper

From: Richard Marken
rsmarken@gmail.com
To:
"
csgnet@lists.illinois.edu"
<
csgnet@lists.illinois.edu>
Content-Type: multipart/alternative;
boundary=203f303f6234fd5c5404fcaf881f
Reply-To:
csgnet@lists.illinois.edu

X-Loop:
csgnet@lists.illinois.edu

X-Sequence: 408
Errors-to:

csgnet-owner@lists.illinois.edu
Precedence: list
Precedence: bulk
Sender:

csgnet-request@lists.illinois.edu

Now, the Reply-To: shows the person who sent the post, as in this
recent example:

Date: Wed, 25 Jun 2014 19:45:11 -0400 (GMT-04:00)

From: “Charles W. Tucker”
<profcwt@earthlink.net

Reply-To: “Charles W. Tucker”
<profcwt@earthlink.net

To:
csgnet@lists.illinois.edu

Subject: Re: PCT — A Book of Readinngs DOES NOT DOWNLOAD FOR ME ON
IMAC-CHUCK

Mime-Version: 1.0
X-Loop:
csgnet@lists.illinois.edu

X-Sequence: 414
Errors-to:

csgnet-owner@lists.illinois.edu
Precedence: list
Precedence: bulk
Sender:

csgnet-request@lists.illinois.edu
Â

If you click on Reply, (the way I used to) you are replying not to
CSGnet, but to the sender. Has anyone else noticed?

So now I pay attention and insert
csgnet@lists.illinois.edu
as the To: address, such as for this post.

Might this be a server setting we can change, or has the server
changed my individual setting. I have not changed anything.

Best, Dag

Richard S. Marken PhD

www.mindreadings.com


Richard S. Marken PhD
www.mindreadings.com